<!DOCTYPE html>
 
<html lang="en-US" prefix="og: http://ogp.me/ns#">
 
<head>
 
<meta charset="utf-8">
<meta http-equiv="Content-Type" content="text/html;"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
 
 
 
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"c44fa0d554e1f489e14a07364a50f0f2",petok:"7eb2282b6b5397391e1577320032ea5f787069d3-1496050482-86400",zone:"jewishnews.net.au",rocket:"0",apps:{"abetterbrowser":{"ie":"7","opera":null,"chrome":null,"safari":null,"firefox":null}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#0b8ece">
<meta name="theme-color" content="#ffffff">
 
<meta name="google-site-verification" content="s2L8bah8d-Ah37UYnZxtPv5i2lRPgBN0IW5feKJfyn0"/>
 
 
 
<link rel="alternate" type="application/rss+xml" title="The Australian Jewish News RSS Feed" href="//feeds.feedburner.com/jewishnews.net.au"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="//www.jewishnews.net.au/feed/rss"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="//www.jewishnews.net.au/feed/atom"/>
<link rel="pingback" href="//www.jewishnews.net.au/xmlrpc.php"/>
 
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-24289530-1', 'auto');
  ga('send', 'pageview');
</script>
<script src="https://use.typekit.net/jby4pvy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script>
 // Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();

</script>
<script>

 // GPT slots
 //
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Accepts both common mobile banner formats
   addSize([320, 400], [320, 50]).

   // Same width as mapping above, more available height

   // Landscape tablet
   addSize([518, 200], [468, 60]).

   // Desktop
   addSize([767, 200], [728, 90]).build();
 var mapping2 = googletag.sizeMapping().

   // Accepts both common mobile banner formats
   addSize([320, 400], [320, 50]).

 addSize([500, 200], [468, 66]).

   // Same width as mapping above, more available height

   // Landscape tablet
   addSize([620, 200], [600, 85])
 .build();

   // Define the GPT slot
   leader = googletag.defineSlot('/178876888/AJN_HEADER_TOPRIGHT_468x60', [320, 50], 'div-gpt-ad-1435713838501-0').
        defineSizeMapping(mapping).
        addService(googletag.pubads());

     inline = googletag.defineSlot('/178876888/AJN_INLINE_600x85', [600, 85], 'div-gpt-ad-1467000880282-0').
               defineSizeMapping(mapping2).
        addService(googletag.pubads());

        googletag.defineSlot('/178876888/AJN_MEDIUM_RECT_SIDEBAR', [300, 250], 'div-gpt-ad-1461633681484-0')
        .addService(googletag.pubads());

 	googletag.defineSlot('/178876888/AJN_HALF_PAGE_SIDEBAR', [300, 600], 'div-gpt-ad-1444879221528-0')
 	.addService(googletag.pubads());
 	googletag.pubads().enableSingleRequest();

  		googletag.defineSlot('/178876888/AJN_MREC_INLINE', [300, 250], 'div-gpt-ad-1471314680850-0')
  		.addService(googletag.pubads());
    	googletag.pubads().enableSingleRequest();


   // Start ad fetching
   googletag.enableServices();
 });
</script>
 
<link type="text/css" media="screen" href="https://www.jewishnews.net.au/wp-content/cache/autoptimize/css/autoptimize_02b8dbe31969358ca2b2e4c8275f9939.css" rel="stylesheet"/><link type="text/css" media="all" href="https://www.jewishnews.net.au/wp-content/cache/autoptimize/css/autoptimize_a8155cbb37657b408eb113b83d7a006f.css" rel="stylesheet"/><title>From Cable Street to Caulfield - The Australian Jewish News</title>
<link rel="canonical" href="https://www.jewishnews.net.au/cable-street-caulfield/56819"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="From Cable Street to Caulfield - The Australian Jewish News"/>
<meta property="og:description" content="Eighty years ago last month, the Jewish residents of London’s East End joined forces with communists, socialists and other anti-fascist groups to face off against a march through the district led"/>
<meta property="og:url" content="https://www.jewishnews.net.au/cable-street-caulfield/56819"/>
<meta property="og:site_name" content="The Australian Jewish News"/>
<meta property="article:section" content="Opinion"/>
<meta property="article:published_time" content="2016-11-24T12:17:59+10:00"/>
<meta property="article:modified_time" content="2016-11-24T15:28:25+10:00"/>
<meta property="og:updated_time" content="2016-11-24T15:28:25+10:00"/>
<meta property="og:image" content="https://www.jewishnews.net.au/wp-content/uploads/2016/11/cable-street-4.jpg"/>
<meta property="og:image:width" content="400"/>
<meta property="og:image:height" content="300"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Eighty years ago last month, the Jewish residents of London’s East End joined forces with communists, socialists and other anti-fascist groups to face off against a march through the district led [&hellip;]"/>
<meta name="twitter:title" content="From Cable Street to Caulfield - The Australian Jewish News"/>
<meta name="twitter:image" content="https://www.jewishnews.net.au/wp-content/uploads/2016/11/cable-street-4.jpg"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Australian Jewish News &raquo; From Cable Street to Caulfield Comments Feed" href="https://www.jewishnews.net.au/cable-street-caulfield/56819/feed"/>
<link rel='stylesheet' id='fontAwesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js'></script>
<script type='text/javascript' src='https://www.jewishnews.net.au/wp-content/plugins/fluidbox-wp-master/js/jquery.fluidbox.min.js'></script>
<script type='text/javascript' src='https://www.jewishnews.net.au/wp-content/plugins/fluidbox-wp-master/js/fluidbox-custom.js'></script>
<link rel='https://api.w.org/' href='https://www.jewishnews.net.au/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jewishnews.net.au/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jewishnews.net.au/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='https://www.jewishnews.net.au/?p=56819'/>
<link rel="alternate" type="application/json+oembed" href="https://www.jewishnews.net.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewishnews.net.au%2Fcable-street-caulfield%2F56819"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.jewishnews.net.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewishnews.net.au%2Fcable-street-caulfield%2F56819&#038;format=xml"/>
 
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 50;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.jewishnews.net.au/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=26c926dafb&wpp_id=56819';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<link rel="amphtml" href="https://www.jewishnews.net.au/cable-street-caulfield/56819/amp"/> 
</head>
 
<body class="post-template-default single single-post postid-56819 single-format-standard unknown" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=930332940415304";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 
<div id="container">
<header class="main-header" itemtype="http://schema.org/WPHeader" role="banner">
 
<div id="top-bar">
 
<div id="top-bar-inner">
 
<div id="secondary-nav">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.jewishnews.net.au/about">About</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.jewishnews.net.au/contact">Contact</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.jewishnews.net.au/staff">Staff</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.jewishnews.net.au/privacy-policy-2">Privacy</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.jewishnews.net.au/tc">T&#038;C</a></li>
<li id="menu-item-36751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36751"><a href="https://www.jewishnews.net.au/ipad-support">iPad support</a></li>
<li id="menu-item-39549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39549"><a href="http://prw.net.au">Property</a></li>
<li id="menu-item-39550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39550"><a href="http://www.jewishdirectory.com.au/">Directory</a></li>
<li id="menu-item-39548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39548"><a href="http://shop.jewishnews.net.au">Buy Photos</a></li>
<li id="menu-item-56067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56067"><a href="https://jewishnews.net.au/advertise">Advertise</a></li>
</ul></div>  
</div>
 
<div class="fb-like" data-href="https://facebook.com/australianjewishnews" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false">
</div>
 
<div class="social-top-block"> <a class="social-btn twitter" href="//twitter.com/aus_jewishnews"> <span class="fa fa-twitter"></span> </a></div>
 
</div>
 
</div>
 
 
<a class="hamburger hamburger--elastic" aria-label="Menu" aria-controls="navigation">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</a>
<a class="subscribe-button__mobile hidden-desktop" href="https://subscribe.jewishnews.net.au">Subscribe</a>
<div id="logo" class="logo-mob">
<a href="https://www.jewishnews.net.au">
<svg class="ajn-logo__svg-mobile" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 740.29 63.54"><defs><style>.cls-1{fill:none;}.cls-2{clip-path:url(#clip-path-m);}.ajn-logo__svg-mobile{fill:#008ecf}</style><clipPath id="clip-path-m" transform="translate(-0.93 -4.1)"><rect class="cls-1" width="742.66" height="81"></rect></clipPath></defs><g id="ajn-logo__svg-mobile_g1" data-name="ajn-logo__svg-mobile_g1"><g id="ajn-logo__svg-mobile_g2" data-name="ajn-logo__svg-mobile_g2"><g class="cls-2"><path class="ajn-logo__svg-mobile" d="M16.37,55.07,14.32,66.94H.93L13.69,6.78H30.47l11,60.15H28.06l-2-11.87ZM25,44.45,23.51,33c-.45-3.39-1.25-9.91-1.78-13.66h-.18C20.92,23.11,20,29.81,19.49,33L17.71,44.45Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M79.47,52.92c0,4.64.18,9.55.36,14H68l-.71-4.64h-.18a12.45,12.45,0,0,1-10.44,5.35c-8.66,0-12.14-6.25-12.14-18.47V23H58.31V47.75c0,5.27,1.16,8.39,3.75,8.39a3,3,0,0,0,2.77-1.79,7.66,7.66,0,0,0,.8-3.66V23H79.47Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M86.69,55A18.25,18.25,0,0,0,95,57.3c2.59,0,4-.89,4-2.86s-1.34-2.86-4.91-4.82c-7.76-4.19-8.92-9.1-8.92-12.67,0-8.21,5.8-14.64,15.44-14.64a22.4,22.4,0,0,1,9.37,2l-2.14,10a13.48,13.48,0,0,0-6.25-1.7c-2.68,0-3.84,1.34-3.84,2.95s1,2.41,5,4.64c7.05,3.84,8.75,8.66,8.75,13.12,0,9.1-6.6,14.19-16.51,14.19-3.84,0-8.48-1-10.53-2.5Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M132.12,11.16V23h8.66v9.64h-8.66V50.16c0,4.82,2.14,6,4.37,6a19.6,19.6,0,0,0,3.21-.27v10.8a35.34,35.34,0,0,1-8,.8c-3.66,0-6.87-.8-9.19-2.86-2.68-2.41-4.19-6-4.19-13.21V32.66H113.2V23h5.09V15.17Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M145.6,37c0-4.64-.18-9.55-.36-14h11.87l.71,6.25h.36c2.14-4.91,5.62-7,8.48-7a12.18,12.18,0,0,1,2.95.27V36.14a15.37,15.37,0,0,0-3-.18,6.87,6.87,0,0,0-6.52,5,13.81,13.81,0,0,0-.62,4.55V66.94H145.6Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M204.77,56.85a59.58,59.58,0,0,0,.71,10.08H193.16l-.71-4.19h-.18a12.21,12.21,0,0,1-10.08,4.91c-7,0-12-5.8-12-13.66,0-11.78,10.71-16.42,20.62-16.51v-.8c0-2.41-2.23-4.28-5.8-4.28a17.92,17.92,0,0,0-9.64,2.68l-2.41-9.19A33.35,33.35,0,0,1,188,22.31c15.26,0,16.78,10.89,16.78,19.37ZM191.2,46.14c-4,.09-8.12,1.7-8.12,6.34,0,3.75,2.23,5.18,3.75,5.18a4.29,4.29,0,0,0,4.11-2.59,5,5,0,0,0,.27-1.79Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M211.55,5.18h13.83V66.94H211.55Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M245.82,11.33a6.8,6.8,0,0,1-7,7.14,6.67,6.67,0,0,1-6.6-7.14A6.73,6.73,0,0,1,239,4.1C242.78,4.1,245.82,6.87,245.82,11.33Zm-13.57,55.6V23h13.83V66.94Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M285.27,56.85A59.58,59.58,0,0,0,286,66.94H273.66L273,62.74h-.18a12.21,12.21,0,0,1-10.08,4.91c-7,0-12-5.8-12-13.66,0-11.78,10.71-16.42,20.62-16.51v-.8c0-2.41-2.23-4.28-5.8-4.28a17.92,17.92,0,0,0-9.64,2.68l-2.41-9.19a33.35,33.35,0,0,1,15.08-3.57c15.26,0,16.78,10.89,16.78,19.37ZM271.7,46.14c-4,.09-8.12,1.7-8.12,6.34,0,3.75,2.23,5.18,3.75,5.18a4.29,4.29,0,0,0,4.11-2.59,5,5,0,0,0,.27-1.79Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M292,37c0-4.64-.18-9.55-.36-14h11.87l.71,5h.18a13.12,13.12,0,0,1,10.89-5.71c9.28,0,12.14,7.59,12.14,17V66.94H313.56V39.8c0-3-.8-5.89-3.57-5.89-1.52,0-2.68.89-3.48,2.59a10.93,10.93,0,0,0-.71,4.11V66.94H292Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M356.39,6.78h13.83v40c0,19-9.64,20.88-18.12,20.88a19.6,19.6,0,0,1-6.51-1l1.16-11.6a13.25,13.25,0,0,0,4,.54c2.77,0,5.62-1.16,5.62-8.12Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M388.43,50.69c.18,4,3.57,6.43,8.83,6.43a30,30,0,0,0,8.84-1.43l1.7,9.82a41.74,41.74,0,0,1-13,2c-12.58,0-19.63-7.59-19.63-21.42,0-15,8.39-23.74,18.74-23.74,9.64,0,16,6.6,16,21.33a37.23,37.23,0,0,1-.45,7.05Zm9-9.55c0-4.28-.71-8.92-4.28-8.92s-4.73,5.18-4.73,8.92Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M425.65,23l1.52,17.85c.45,4.82.89,9,1.16,13h.27c.62-4,1.43-8.66,2.23-12.85l3.39-18h10.62l3.21,17.67c.89,5,1.61,9.19,2.05,13.21h.18c.27-3.93.63-8.57,1.16-13.21L453.49,23h13.65L455.72,66.94H443.85l-2.5-12.76a128.12,128.12,0,0,1-2.14-13.92H439a111.46,111.46,0,0,1-2.5,13.92l-3.12,12.76H421.54L410.74,23Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M484,11.33a6.8,6.8,0,0,1-7,7.14,6.67,6.67,0,0,1-6.6-7.14,6.74,6.74,0,0,1,6.78-7.23C481,4.1,484,6.87,484,11.33Zm-13.57,55.6V23h13.83V66.94Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M491.24,55a18.25,18.25,0,0,0,8.3,2.32c2.59,0,4-.89,4-2.86s-1.34-2.86-4.91-4.82c-7.76-4.19-8.92-9.1-8.92-12.67,0-8.21,5.8-14.64,15.44-14.64a22.4,22.4,0,0,1,9.37,2l-2.14,10a13.48,13.48,0,0,0-6.25-1.7c-2.68,0-3.84,1.34-3.84,2.95s1,2.41,5,4.64c7.05,3.84,8.75,8.66,8.75,13.12,0,9.1-6.6,14.19-16.51,14.19-3.84,0-8.48-1-10.53-2.5Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M519.8,5.18h13.83v22.4h.18a13.58,13.58,0,0,1,3.84-3.66,12.46,12.46,0,0,1,6-1.61c9.1,0,11.6,7.94,11.6,19.1V66.94H541.4V41c0-3.75-.62-7.05-3.66-7.05-1.43,0-2.77.63-3.57,2.95a16,16,0,0,0-.54,3.3V66.94H519.8Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M579.77,66.94V6.78h12.58l8.48,21.6c1.52,3.84,4.37,11.42,5.89,16.07h.18c-.36-4.91-1.34-16.6-1.34-27.94V6.78h12V66.94H605l-8.12-20.26a153,153,0,0,1-5.71-17H591c.27,5.18.8,15.17.8,27V66.94Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M634.93,50.69c.18,4,3.57,6.43,8.83,6.43a30,30,0,0,0,8.84-1.43l1.7,9.82a41.74,41.74,0,0,1-13,2c-12.58,0-19.63-7.59-19.63-21.42,0-15,8.39-23.74,18.74-23.74,9.64,0,16,6.6,16,21.33a37.23,37.23,0,0,1-.45,7.05Zm9-9.55c0-4.28-.71-8.92-4.28-8.92s-4.73,5.18-4.73,8.92Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M672.14,23l1.52,17.85c.45,4.82.89,9,1.16,13h.27c.62-4,1.43-8.66,2.23-12.85l3.39-18h10.62l3.21,17.67c.89,5,1.61,9.19,2.05,13.21h.18c.27-3.93.63-8.57,1.16-13.21L700,23h13.65L702.22,66.94H690.35l-2.5-12.76a128.12,128.12,0,0,1-2.14-13.92h-.18A111.46,111.46,0,0,1,683,54.17l-3.12,12.76H668L657.24,23Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M716.41,55a18.25,18.25,0,0,0,8.3,2.32c2.59,0,4-.89,4-2.86s-1.34-2.86-4.91-4.82c-7.76-4.19-8.92-9.1-8.92-12.67,0-8.21,5.8-14.64,15.44-14.64a22.4,22.4,0,0,1,9.37,2l-2.14,10a13.48,13.48,0,0,0-6.25-1.7c-2.68,0-3.84,1.34-3.84,2.95s1,2.41,5,4.64c7.05,3.84,8.75,8.66,8.75,13.12,0,9.1-6.6,14.19-16.51,14.19-3.84,0-8.48-1-10.53-2.5Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M45.93,8H41.52V6h11.7V8H48.76V19.29H45.93Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M57.94,6v5.34h6.55V6h2.83V19.29H64.49V13.42H57.94v5.87H55.11V6Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg-mobile" d="M79.37,13.38H73.53V17.3h6.53v2H70.7V6h9V8H73.53V11.4h5.84Z" transform="translate(-0.93 -4.1)"></path></g></g></g></svg>
</a>
</div>
<div class="primary-nav">
<nav class="menudiv" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
 
<div class="masthead hidden-mobile">
<a href="https://www.jewishnews.net.au">
<svg class="ajn-logo__svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 740.29 63.54"><defs><style>.cls-3{fill:none;}.cls-4{clip-path:url(#clip-path);}</style><clipPath id="clip-path" transform="translate(-0.93 -4.1)"><rect class="cls-3" width="742.66" height="81"></rect></clipPath></defs><g id="ajn-logo__svg_g2" data-name="ajn-logo__svg_g2"><g id="ajn-logo__svg_g2" data-name="ajn-logo__svg_g2"><g class="cls-4"><path class="ajn-logo__svg" d="M16.37,55.07,14.32,66.94H.93L13.69,6.78H30.47l11,60.15H28.06l-2-11.87ZM25,44.45,23.51,33c-.45-3.39-1.25-9.91-1.78-13.66h-.18C20.92,23.11,20,29.81,19.49,33L17.71,44.45Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M79.47,52.92c0,4.64.18,9.55.36,14H68l-.71-4.64h-.18a12.45,12.45,0,0,1-10.44,5.35c-8.66,0-12.14-6.25-12.14-18.47V23H58.31V47.75c0,5.27,1.16,8.39,3.75,8.39a3,3,0,0,0,2.77-1.79,7.66,7.66,0,0,0,.8-3.66V23H79.47Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M86.69,55A18.25,18.25,0,0,0,95,57.3c2.59,0,4-.89,4-2.86s-1.34-2.86-4.91-4.82c-7.76-4.19-8.92-9.1-8.92-12.67,0-8.21,5.8-14.64,15.44-14.64a22.4,22.4,0,0,1,9.37,2l-2.14,10a13.48,13.48,0,0,0-6.25-1.7c-2.68,0-3.84,1.34-3.84,2.95s1,2.41,5,4.64c7.05,3.84,8.75,8.66,8.75,13.12,0,9.1-6.6,14.19-16.51,14.19-3.84,0-8.48-1-10.53-2.5Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M132.12,11.16V23h8.66v9.64h-8.66V50.16c0,4.82,2.14,6,4.37,6a19.6,19.6,0,0,0,3.21-.27v10.8a35.34,35.34,0,0,1-8,.8c-3.66,0-6.87-.8-9.19-2.86-2.68-2.41-4.19-6-4.19-13.21V32.66H113.2V23h5.09V15.17Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M145.6,37c0-4.64-.18-9.55-.36-14h11.87l.71,6.25h.36c2.14-4.91,5.62-7,8.48-7a12.18,12.18,0,0,1,2.95.27V36.14a15.37,15.37,0,0,0-3-.18,6.87,6.87,0,0,0-6.52,5,13.81,13.81,0,0,0-.62,4.55V66.94H145.6Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M204.77,56.85a59.58,59.58,0,0,0,.71,10.08H193.16l-.71-4.19h-.18a12.21,12.21,0,0,1-10.08,4.91c-7,0-12-5.8-12-13.66,0-11.78,10.71-16.42,20.62-16.51v-.8c0-2.41-2.23-4.28-5.8-4.28a17.92,17.92,0,0,0-9.64,2.68l-2.41-9.19A33.35,33.35,0,0,1,188,22.31c15.26,0,16.78,10.89,16.78,19.37ZM191.2,46.14c-4,.09-8.12,1.7-8.12,6.34,0,3.75,2.23,5.18,3.75,5.18a4.29,4.29,0,0,0,4.11-2.59,5,5,0,0,0,.27-1.79Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M211.55,5.18h13.83V66.94H211.55Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M245.82,11.33a6.8,6.8,0,0,1-7,7.14,6.67,6.67,0,0,1-6.6-7.14A6.73,6.73,0,0,1,239,4.1C242.78,4.1,245.82,6.87,245.82,11.33Zm-13.57,55.6V23h13.83V66.94Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M285.27,56.85A59.58,59.58,0,0,0,286,66.94H273.66L273,62.74h-.18a12.21,12.21,0,0,1-10.08,4.91c-7,0-12-5.8-12-13.66,0-11.78,10.71-16.42,20.62-16.51v-.8c0-2.41-2.23-4.28-5.8-4.28a17.92,17.92,0,0,0-9.64,2.68l-2.41-9.19a33.35,33.35,0,0,1,15.08-3.57c15.26,0,16.78,10.89,16.78,19.37ZM271.7,46.14c-4,.09-8.12,1.7-8.12,6.34,0,3.75,2.23,5.18,3.75,5.18a4.29,4.29,0,0,0,4.11-2.59,5,5,0,0,0,.27-1.79Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M292,37c0-4.64-.18-9.55-.36-14h11.87l.71,5h.18a13.12,13.12,0,0,1,10.89-5.71c9.28,0,12.14,7.59,12.14,17V66.94H313.56V39.8c0-3-.8-5.89-3.57-5.89-1.52,0-2.68.89-3.48,2.59a10.93,10.93,0,0,0-.71,4.11V66.94H292Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M356.39,6.78h13.83v40c0,19-9.64,20.88-18.12,20.88a19.6,19.6,0,0,1-6.51-1l1.16-11.6a13.25,13.25,0,0,0,4,.54c2.77,0,5.62-1.16,5.62-8.12Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M388.43,50.69c.18,4,3.57,6.43,8.83,6.43a30,30,0,0,0,8.84-1.43l1.7,9.82a41.74,41.74,0,0,1-13,2c-12.58,0-19.63-7.59-19.63-21.42,0-15,8.39-23.74,18.74-23.74,9.64,0,16,6.6,16,21.33a37.23,37.23,0,0,1-.45,7.05Zm9-9.55c0-4.28-.71-8.92-4.28-8.92s-4.73,5.18-4.73,8.92Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M425.65,23l1.52,17.85c.45,4.82.89,9,1.16,13h.27c.62-4,1.43-8.66,2.23-12.85l3.39-18h10.62l3.21,17.67c.89,5,1.61,9.19,2.05,13.21h.18c.27-3.93.63-8.57,1.16-13.21L453.49,23h13.65L455.72,66.94H443.85l-2.5-12.76a128.12,128.12,0,0,1-2.14-13.92H439a111.46,111.46,0,0,1-2.5,13.92l-3.12,12.76H421.54L410.74,23Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M484,11.33a6.8,6.8,0,0,1-7,7.14,6.67,6.67,0,0,1-6.6-7.14,6.74,6.74,0,0,1,6.78-7.23C481,4.1,484,6.87,484,11.33Zm-13.57,55.6V23h13.83V66.94Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M491.24,55a18.25,18.25,0,0,0,8.3,2.32c2.59,0,4-.89,4-2.86s-1.34-2.86-4.91-4.82c-7.76-4.19-8.92-9.1-8.92-12.67,0-8.21,5.8-14.64,15.44-14.64a22.4,22.4,0,0,1,9.37,2l-2.14,10a13.48,13.48,0,0,0-6.25-1.7c-2.68,0-3.84,1.34-3.84,2.95s1,2.41,5,4.64c7.05,3.84,8.75,8.66,8.75,13.12,0,9.1-6.6,14.19-16.51,14.19-3.84,0-8.48-1-10.53-2.5Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M519.8,5.18h13.83v22.4h.18a13.58,13.58,0,0,1,3.84-3.66,12.46,12.46,0,0,1,6-1.61c9.1,0,11.6,7.94,11.6,19.1V66.94H541.4V41c0-3.75-.62-7.05-3.66-7.05-1.43,0-2.77.63-3.57,2.95a16,16,0,0,0-.54,3.3V66.94H519.8Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M579.77,66.94V6.78h12.58l8.48,21.6c1.52,3.84,4.37,11.42,5.89,16.07h.18c-.36-4.91-1.34-16.6-1.34-27.94V6.78h12V66.94H605l-8.12-20.26a153,153,0,0,1-5.71-17H591c.27,5.18.8,15.17.8,27V66.94Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M634.93,50.69c.18,4,3.57,6.43,8.83,6.43a30,30,0,0,0,8.84-1.43l1.7,9.82a41.74,41.74,0,0,1-13,2c-12.58,0-19.63-7.59-19.63-21.42,0-15,8.39-23.74,18.74-23.74,9.64,0,16,6.6,16,21.33a37.23,37.23,0,0,1-.45,7.05Zm9-9.55c0-4.28-.71-8.92-4.28-8.92s-4.73,5.18-4.73,8.92Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M672.14,23l1.52,17.85c.45,4.82.89,9,1.16,13h.27c.62-4,1.43-8.66,2.23-12.85l3.39-18h10.62l3.21,17.67c.89,5,1.61,9.19,2.05,13.21h.18c.27-3.93.63-8.57,1.16-13.21L700,23h13.65L702.22,66.94H690.35l-2.5-12.76a128.12,128.12,0,0,1-2.14-13.92h-.18A111.46,111.46,0,0,1,683,54.17l-3.12,12.76H668L657.24,23Z" transform="translate(-0.93 -4.1)"></path><path class="ajn-logo__svg" d="M716.41,55a18.25,18.25,0,0,0,8.3,2.32c2.59,0,4-.89,4-2.86s-1.34-2.86-4.91-4.82c-7.76-4.19-8.92-9.1-8.92-12.67,0-8.21,5.8-14.64,15.44-14.64a22.4,22.4,0,0,1,9.37,2l-2.14,10a13.48,13.48,0,0,0-6.25-1.7c-2.68,0-3.84,1.34-3.84,2.95s1,2.41,5,4.64c7.05,3.84,8.75,8.66,8.75,13.12,0,9.1-6.6,14.19-16.51,14.19-3.84,0-8.48-1-10.53-2.5Z" transform="translate(-0.93 -4.1)"></path><path class="ajn_logo__svg" d="M45.93,8H41.52V6h11.7V8H48.76V19.29H45.93Z" transform="translate(-0.93 -4.1)"></path><path class="ajn_logo__svg" d="M57.94,6v5.34h6.55V6h2.83V19.29H64.49V13.42H57.94v5.87H55.11V6Z" transform="translate(-0.93 -4.1)"></path><path class="ajn_logo__svg" d="M79.37,13.38H73.53V17.3h6.53v2H70.7V6h9V8H73.53V11.4h5.84Z" transform="translate(-0.93 -4.1)"></path></g></g></g></svg>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-42509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42509"><a href="https://www.jewishnews.net.au/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-16802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16802"><a href="https://www.jewishnews.net.au/category/news/national">National</a></li>
<li id="menu-item-16803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16803"><a href="https://www.jewishnews.net.au/category/news/international">International</a></li>
</ul>
</li>
<li id="menu-item-36750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36750"><a href="https://www.jewishnews.net.au/category/sport">Sport</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://www.jewishnews.net.au/category/arts-entertainment">Arts</a></li>
<li id="menu-item-36746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36746"><a href="https://www.jewishnews.net.au/category/opinion">Opinion</a></li>
<li id="menu-item-38075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38075"><a href="https://www.jewishnews.net.au/category/galleries">Galleries</a>
<ul class="sub-menu">
<li id="menu-item-39111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39111"><a href="https://www.jewishnews.net.au/category/galleries/melbourne-photo-gallery">Melbourne Photo Gallery</a></li>
<li id="menu-item-39112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39112"><a href="https://www.jewishnews.net.au/category/galleries/sydney-photo-gallery">Sydney Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.jewishnews.net.au/category/competitions">Competitions</a></li>
<li id="menu-item-55389" class="subscribe-button menu-item menu-item-type-custom menu-item-object-custom menu-item-55389"><a href="https://subscribe.jewishnews.net.au">Subscribe</a></li>
</ul></div><div class="search-top">
<i class="fa fa-search search-mob"><a href="javascript:;" class="search"></a></i>
</div>
<div class="search-block">
<div class="search-wrap">
<form role="search" method="get" class="search" action="https://www.jewishnews.net.au/">
<input id="search-bar" placeholder="Search&hellip;" value="" name="s" title="Search for:">
<button type="submit" class="fa fa-search search-mob"></button>
</form>
</div>
</div>
</nav>  
</div>  
<div id="header" class="clearfix">
</div>  
</header>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

//resize function, the rest is in the iframe (doubleclick 3rd party creative)
  (function() {

var page_wrapper = '#container';

  $(window).on('resize', function($){
  	var WindowWidth = jQuery(window).width();

    waitForFinalEvent(function(){

if(jQuery(page_wrapper).hasClass('skin')){

	 if(WindowWidth < 971 ){
	    jQuery(page_wrapper).css('background-position', 'center 21px');
	     jQuery(page_wrapper).css('background-attachment', 'inherit');

	 } else {
	     jQuery(page_wrapper).css('background-position', 'center 57px');
	     jQuery(page_wrapper).css('background-attachment', 'fixed');

	 }
}
        }, 300, "unique string");
});
var waitForFinalEvent = (function () {
	var timers = {};
	return function (callback, ms, uniqueId) {
		if (!uniqueId) { uniqueId = "Don't call this twice without a uniqueId"; }
		if (timers[uniqueId]) { clearTimeout (timers[uniqueId]); }
		timers[uniqueId] = setTimeout(callback, ms);
	};
})();
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/178876888/AJN_site_skin', [1, 1], 'div-gpt-ad-1449467358645-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1449467358645-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449467358645-0'); });
</script>
</div>
 
<div id="content" class="clearfix">
<div id="headerdiv">
 
<div id="banner-header" class="ad-banner">
 
<div id='div-gpt-ad-1435713838501-0'>
<script type='text/javascript'>

		function getWindowWidth(){
		   return $(window).width();
		}

		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435713838501-0'); });

		</script>
</div>
<script>
 var resizeTimer; function resizer() {googletag.pubads().refresh([leader, inline]);}
var w = 0;

$( window ).load( function(){

   w = $( window ).width();

});

  window.addEventListener("resize", function(){
  	 if( w != $( window ).width() ){

   	clearTimeout(resizeTimer); 	resizeTimer = setTimeout(resizer, 500);

    w = $( window ).width();

    delete w;

  }
   });

</script>
</div>  
</div>  
<main role="main" class="single-main">
 
<section id="primary" class="hfeed">
 
<article class="post-56819 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion" id="post-56819" itemscope itemtype="http://schema.org/Article">
<header>
<p class="breadcrumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.jewishnews.net.au/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.jewishnews.net.au/category/opinion" rel="v:url" property="v:title">Opinion</a> / <strong class="breadcrumb_last">From Cable Street to Caulfield</strong></span></span></span></p>
<h1 itemprop="headline" class="entry-title single-entry-title post-56819 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion"> From Cable Street to Caulfield</h1>
 
<div class="entry-meta entry-header">
<span itemprop="datePublished" class="published"><span class="fa fa-calendar-o"></span> November 24, 2016</span>
<span class="entry-categories" itemProp="articleSection"><a href="https://www.jewishnews.net.au/category/opinion" rel="category tag">Opinion</a></span>
<span class="entry-tags">
</span>
 
</div>
</header>
 
<div id="single-columns" class="clearfix">
 
<div id="single-column-left">
<div class="post-thumb">
<img width="400" height="300" src="https://www.jewishnews.net.au/wp-content/uploads/2016/11/cable-street-4.jpg" class="attachment-lead-image size-lead-image wp-post-image" alt="" itemprop="image" srcset="https://www.jewishnews.net.au/wp-content/uploads/2016/11/cable-street-4.jpg 400w, https://www.jewishnews.net.au/wp-content/uploads/2016/11/cable-street-4-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="56821" data-permalink="https://www.jewishnews.net.au/cable-street-caulfield/56819/cable-street-4" data-orig-file="https://www.jewishnews.net.au/wp-content/uploads/2016/11/cable-street-4.jpg" data-orig-size="400,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cable-street-4" data-image-description="" data-medium-file="https://www.jewishnews.net.au/wp-content/uploads/2016/11/cable-street-4-300x225.jpg" data-large-file="https://www.jewishnews.net.au/wp-content/uploads/2016/11/cable-street-4.jpg"/> <span class="featured-caption">
</span>
</div>
 
<div class="entry-content" itemprop="articleBody">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56819" class="share-facebook sd-button share-icon no-text" href="https://www.jewishnews.net.au/cable-street-caulfield/56819?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56819" class="share-twitter sd-button share-icon no-text" href="https://www.jewishnews.net.au/cable-street-caulfield/56819?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-56819" class="share-linkedin sd-button share-icon no-text" href="https://www.jewishnews.net.au/cable-street-caulfield/56819?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-56819" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.jewishnews.net.au/cable-street-caulfield/56819?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.jewishnews.net.au/cable-street-caulfield/56819?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.jewishnews.net.au/cable-street-caulfield/56819#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <p>Eighty years ago last month, the Jewish residents of London’s East End joined forces with communists, socialists and other anti-fascist groups to face off against a march through the district led by Nazi sympathiser Oswald Mosley and his army of Blackshirts.</p>
<p>Though the police tried to protect the marchers, ultimately the 20,000 protesters won the day, with Mosley and the members of his British Union of Fascists forced to disperse.</p>
<p>The Battle of Cable Street, as it came to be known, has gone down in history as a defining moment – October 4, 1936, was the day the British public stood up and said it would not tolerate the kind of far-right extremism that was engulfing the rest of Europe.</p>
<p>Eighty years later, on the other side of the globe – here in Australia – similar sentiments are being expressed on social media. Against the backdrop of a series of nationalist, anti-immigrant triumphs at the ballot box – in the UK, the US and Europe – homegrown right-wingers One Nation’s Pauline Hanson and Malcolm Roberts have been invited to address the local community in Glen Eira, the heartland of Melbourne’s Jewish community &#8230; only this time, the people who have issued the invitation are Jews themselves.</p> 
<div id="div-gpt-ad-1471314680850-0" class="ad ad-inline">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1471314680850-0"); });
</script>
</div>
<p>Nonetheless, the reaction has been one of outrage, with calls for the event to be cancelled, or if it is to go ahead, for the speakers to be greeted by an army of protesters clamouring that intolerance will not be tolerated.</p>
<p>Ridiculously, amid questionable allegations that the council had withdrawn permission for the event to go ahead, Roberts accused it of ­anti-Semitism. The claim defies credibility, given the number of Jewish councillors in Glen Eira and the number of Jewish events hosted and supported by the council on a regular basis. It’s hard to imagine that a more pro-Jewish council exists in the country.</p>
<p>The claim equally raised eyebrows given the man who made it. Over the years, in advancing his attacks on climate change science, he has variously discussed an international cabal of bankers who he says are behind what he considers a myth – three of the four banking families mentioned being Jewish and the fourth with a Jewish-sounding name. Alongside this familiar sounding anti-Semitic trope, to support his climate change denial arguments, he has cited infamous Holocaust denier and anti-Semite Eustace Mullins as a primary reference.</p>
<p>True, Roberts has expressed his respect and admiration for Jews, but throw in some of the comments from followers on his Facebook page when he discussed the debacle of the Glen Eira event – “One Nation is being subverted by Jews even before it takes off”, “Are you aware that it was organised Jewry that opened Australia to the third world” – and you gain an insight into the type of supporters he’s attracting.</p>
<p>The party’s image certainly wasn’t helped when fellow One Nation senator Rodney Culleton tastelessly referenced the Holocaust when calling for a parliamentary inquiry into banking, which he claimed would “show that the ANZ bank came in and misled the farmers. In actual fact [the bank] said, ‘Come take a shower’, and gassed them.”</p>
<p>And these are just reasons why Jewish eyebrows are being raised about attitudes towards Jews, never mind the party’s bigotry when it comes to Islam and immigration.</p>
<p>At the time Hanson first surfaced in Parliament, at the time of her re-election and in the light of the past week’s developments, community leaders have roundly denounced the party’s policies. As Australia/Israel &amp; Jewish Affairs Council executive director Colin Rubenstein said in July, “One Nation’s contemptible vilification and demonisation of Islam, Muslims, Asians and other minority groups must be repudiated.”</p>
<p>The AJN likewise expressed its distaste following the recent federal election, stating, “It is unethical and senseless to single out an entire religious or ethnic community, based on a small minority of Muslims being adherents to a radicalised form of Islam. And as Jews, we know what it is like being on the receiving end of such policies in bygone eras.”</p>
<p>Of course, it would be blinkered to deny that there are members of our community who do sympathise with some of Hanson’s policies, and who want to hear her and Roberts speak in Glen Eira. And they are entitled to. We are a free country, and so long as they – and the senators – refrain from racism and incitement, then, as morally objectionable as it may be, there can be no legal objection &#8230; providing all the necessary forms are filled in to the council’s satisfaction.</p>
<p>By the same token, however, those of us who do not share those sympathies, who are prepared to stand up to bigotry and defend the rights of minorities, are entitled to protest: to say that while Hanson and Roberts may be speaking in our heartland, the majority of us do not feel they are welcome.</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7063392206232206" data-ad-slot="3544962773" data-ad-format="auto"></ins>
<script>
[].forEach.call(document.querySelectorAll('.adsbygoogle'), function(){
    (adsbygoogle = window.adsbygoogle || []).push({});
});</script>
 
</div>
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Australian Jewish News"></span>
 
<nav class="navigation single-page-navigation">
<div class="nav-previous"><span class="fa fa-arrow-left"></span> <a href="https://www.jewishnews.net.au/rabbis-hamas-leaders-peace-summit/56811" rel="prev">Rabbis, Hamas leaders&#8217; peace summit</a></div>
<div class="nav-next"><a href="https://www.jewishnews.net.au/trump-pressed-alt-right/56851" rel="next">Trump pressed on alt-right</a> <span class="fa fa-arrow-right"></span></div>
 
</nav>
 
<div id="related-posts">
 
</div>
 
</div>
 
<div id="single-column-right">
 
</div>
 
</div>
 
</article>
 
</section>
 
<aside id="sidebar" class="aside">
<div id="text-22" class="widget widget_text"> <div class="textwidget"> 
<div id='div-gpt-ad-1444879221528-0' style='height:600px; width:300px;' class="ad ad-half-page">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444879221528-0'); });
</script>
</div>
</div>
</div><div id="text-17" class="widget widget_text"><h3 class="widget-title">Poll</h3> <div class="textwidget"><a name="pd_a_9755017"></a>
<div class="PDS_Poll" id="PDI_container9755017" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9755017.js"></script>
<noscript><a href="http://polldaddy.com/poll/9755017">Take Our Poll</a></noscript></div>
</div>
 
<div id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">Trending this week:</h3> <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('https://www.jewishnews.net.au/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '3'
							}, function(data){
								$('#wpp-3').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
</div>
 
<div id="text-30" class="widget widget_text"><h3 class="widget-title">AJN photo sales</h3> <div class="textwidget"><div id="smug-inner"></div></div>
</div>
 
<div id="sidebar-narrow-container" class="clearfix">
 
<div class="sidebar-narrow alignleft">
 
</div>
 
<div class="sidebar-narrow alignright">
 
</div>
 
</div>
 
</aside></main>
 
</div>
 
<footer id="footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
 
<div id="foot-inner" class="clearfix">
<div id="text-31" class="widget widget_text foot-widget-one"><h3 class="widget-title">AJN newsletter</h3> <div class="textwidget"><form action="https://newsletter.jewishnews.net.au/email/subscribe" method="POST" accept-charset="utf-8">
<input placeholder="Name" type="text" name="name" id="name" class="input-newsletter newsletter-blue"/>
<br/>
<input placeholder="Email *" required type="email" name="email" id="email" class="input-newsletter newsletter-blue"/>
<br/>
<input type="hidden" name="list" value="xKI50G5NaGo9SWjuObq2rw"/>
<button type="submit" name="submit" id="submit" class="sub-btn"/>Submit</button>
</form></div>
</div>
<div id="text-5" class="widget widget_text foot-widget-two"><h3 class="widget-title">Subscribe to&#8230;</h3> <div class="textwidget"><div class="row">
<div class="col-md-12 col-sm-4 col-xs-12"><a class="button" href="https://subscribe.jewishnews.net.au/signup/print" target="_blank" title="The Australian Jewish News | subscribe to the newspaper">Subscribe to the printed newspaper</a>
</div>
<div class="col-md-12 col-sm-4 col-xs-12">
<a class="button light" href="https://subscribe.jewishnews.net.au/signup/digital" target="_blank" title="The Australian Jewish News | subscribe">Subscribe to the desktop and iPad app</a>
<a href="https://itunes.apple.com/au/app/jewish-news/id456941751?mt=8" style="display:inline-block;overflow:hidden;background:url(//linkmaker.itunes.apple.com/assets/shared/badges/en-us/appstore-lrg.svg) no-repeat;width:130px;height:40px;background-size:contain;"></a>
</div>
</div></div>
</div>
<div id="nav_menu-3" class="widget widget_nav_menu foot-widget-three"><h3 class="widget-title">Navigation</h3><div class="menu-footer-container"><ul id="menu-footer-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.jewishnews.net.au/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.jewishnews.net.au/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.jewishnews.net.au/staff">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.jewishnews.net.au/privacy-policy-2">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.jewishnews.net.au/tc">T&#038;C</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36751"><a href="https://www.jewishnews.net.au/ipad-support">iPad support</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39549"><a href="http://prw.net.au">Property</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39550"><a href="http://www.jewishdirectory.com.au/">Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39548"><a href="http://shop.jewishnews.net.au">Buy Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56067"><a href="https://jewishnews.net.au/advertise">Advertise</a></li>
</ul></div></div><div id="text-28" class="widget widget_text foot-widget-three"> <div class="textwidget"><img src="//jewishnews.net.au/img/RapidSSL_SEAL-90x50.gif"></div>
</div>
 
</div>
 
</footer>
 
<div class="footer-end">
<div id="foot-notes">
<p class="copyright">&copy; 2009-2017 <a href="https://www.jewishnews.net.au">The Australian Jewish News</a></p>
<p class="credit">Website errors/feedback: developer[at]jewishnews.net.au</p>
 
</div>
 
</div>
 
</div>
 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.jewishnews.net.au\/cable-street-caulfield\/56819":56819};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/cable-street-caulfield/56819" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://www.jewishnews.net.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.jewishnews.net.au/wp-content/plugins/ajn-smugmug/ajn-smugmug-js.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.jewishnews.net.au/wp-content/plugins/unveil-lazy-load/js/lazysizes.min.js'></script>
<script type='text/javascript' src='https://www.jewishnews.net.au/wp-content/themes/deadline-2017/js/ajn.js'></script>
<script type='text/javascript' src='https://www.jewishnews.net.au/wp-content/themes/deadline-2017/library/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.jewishnews.net.au/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewishnews.net.au/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
 
</body>
 
</html>
 
 
 